Jumat, 27 Agustus 2021

Cara Membedakan Limit Speedtest dan Limit Bandwidth Client di Mikrotik

KODE MIKROTIK UNTUK RTRW NET ( 1 MBPS TO 5 MBPS )

LANGKAH 1

/ip firewall layer7-protocol

add name=speedtest regexp="^.+(speedtest).*\\\$"

LANGKAH 2

/ip firewall mangle

add action=mark-connection chain=forward comment=speedtest_conn layer7-protocol=speedtest \

    new-connection-mark=speedtest_conn passthrough=yes

add action=mark-connection chain=prerouting comment=speedtest_conn new-connection-mark=speedtest_conn \

    passthrough=yes protocol=tcp src-port=8080

add action=mark-connection chain=postrouting comment=speedtest_conn dst-port=8080 new-connection-mark=\

    speedtest_conn passthrough=yes protocol=tcp

add action=mark-packet chain=prerouting comment=speedtest_pkt connection-mark=speedtest_conn \

    new-packet-mark=speedtest_pkt passthrough=no

add action=mark-packet chain=postrouting comment=speedtest_pkt connection-mark=speedtest_conn \

    new-packet-mark=speedtest_pkt passthrough=no

LANGKAH 3
/queue type
add kind=pcq name=Speedtest-download-5Mbps pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=\
    5120k pcq-src-address6-mask=64
add kind=pcq name=Speedtest-upload-5Mbps pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=\
    5120k pcq-src-address6-mask=64

LANGKAH 4
/queue simple
add comment=Speedtest-1Mbps name=Speedtest-1Mbps packet-marks=speedtest_pkt queue=\
    Speedtest-upload-5Mbps/Speedtest-download-5Mbps target=192.168.2.253/32
add comment=Limitasi-Client-1Mbps limit-at=1M/1M max-limit=1M/1M name=Limit-Client-512k target=\
    192.168.2.253/32

LANGKAH 5


PENGUJIAN

Tags :

BE

BE IT SOLUTION

www.beitsolution.id

Digital Solution for Growing World.

  • BE IT SOLUTION
  • Februari 24, 2012
  • 16710 Bogor, Jawa Barat
  • info@beitsolution.id
  • +6287776668179

1 Reviews:

  1. Casino games for free now - DrmCD
    Who have played slots 광주 출장샵 for real money? 과천 출장마사지 What games are there? 남양주 출장마사지 서산 출장안마 How 동두천 출장샵 many slots are there in the casino today?

    BalasHapus